Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 14 years ago

Last modified 5 years ago

#1293 closed defect (bug) (no action required)

activity posts duplicated sometimes

Reported by: samuelaguilera's profile samuelaguilera Owned by:
Milestone: 1.2 Priority: major
Severity: trivial Version:
Component: (not sure) Keywords: double post activity.
Cc:

Description

When posting from "Activity", sometimes the post is duplicated in the timeline. Appears two times with exactly the same data (including timestamp).

This's very confusing and annoying for new users.

Change History (7)

#1 @johnjamesjacoby
15 years ago

Need more info. There previously was a bug with status updates that would cause this, but I haven't seen any duplicate activity posting in a while.

#2 @MrMaz
15 years ago

I can't duplicate this one either. Please provide step by step directions for how to cause this behavior.

#3 @apeatling
15 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

#4 @superblogger.nl
15 years ago

  • Keywords double post activity. added
  • Resolution worksforme deleted
  • Status changed from closed to reopened

Sorry to burst the bubble but we've recently started having trouble with this too.
http://superblogger.nl/files/2009/11/Clipboard02.jpg

Unfortunately we have not been able to detect a pattern yet. It's appearing with new signup users as well as users that have been registered pre BP. The occurences are irratic at best and do not only affect blog signup's but also post-activity. They occur at random through user-base and type of activity. We cannot duplicate this ourselves, but it IS happpening.

As far as we can tell it's not plugin related since double posts started appearing a few days ago, well a week after installing last plugin.

#5 @apeatling
15 years ago

  • Milestone changed from 1.1.3 to 1.2

Moving this to 1.2, need more time to investigate.

#6 @DJPaul
14 years ago

  • Resolution set to invalid
  • Status changed from reopened to closed

There's a couple of tickets like this, but I'm not able to reproduce on testbp.org or the current trunk rev (2237ish). I'm going to close this; if anyone can recreate on trunk revision 2237 or newer, please reopen.

#7 @blogmaken
5 years ago

  • Component set to (not sure)
  • Keywords changed from double,post,activity. to double post activity.
  • Severity set to trivial
Note: See TracTickets for help on using tickets.