Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 8 years ago

#1282 closed defect (bug) (duplicate)

group invite notification mail link isn't i18n friendly

Reported by: levinng Owned by:
Milestone: Priority: minor
Severity: normal Version:
Component: Groups Keywords:
Cc:

Description

To view this group link appears http://domain.com/groups/%e6%83%b3%e8%ac%9b%e5%b0%b1%e8%ac%9b

slug display as raw code when group name is not english

Change History (6)

#1 @apeatling
12 years ago

Need a fix for this. Can someone with i18n experience take a look at this?

#2 @apeatling
12 years ago

  • Milestone set to 1.2

#3 @apeatling
12 years ago

  • Milestone changed from 1.2 to Future Release

#4 @DJPaul
12 years ago

  • Component set to Groups

#5 @DJPaul
12 years ago

  • Keywords i18n added

#6 @boonebgorges
8 years ago

  • Keywords i18n removed
  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Severity set to normal
  • Status changed from new to closed

Because I haven't heard more reports of this, I'm going to assume that it's related to/a duplicate of the following resolved tickets: #880 and #5056

Note: See TracTickets for help on using tickets.