Skip to:
Content

BuddyPress.org

Opened 15 years ago

Closed 14 years ago

#1213 closed defect (bug) (worksforme)

Windows 2008 server install - bug?

Reported by: djpaul's profile DJPaul Owned by:
Milestone: 1.5 Priority: minor
Severity: Version:
Component: Core Keywords: reporter-feedback
Cc:

Description

I am trying to use buddypress under apache 2.2, php 5.3, mysql 5.1 in windows 2008 web edition. and I gor mysql problems. here are the errors

[Fri Oct 09 19:27:02 2009] [error] [client 88.248.140.104] WordPress database error Field 'message_order' doesn't have a default value for query INSERT INTO wp_bp_messages_messages ( sender_id, subject, message, date_sent ) VALUES ( 2, 'site yapmakdan zevk alxc4xb1yor gibisin :)', 'all in one seo pack diye bixc5x9fey var eklentilerde. onu etkinlexc5x9ftirip sitelerine description ve keywords ekleyebilirsin kategorilerinide keywordse ekleyebilirsin.\r\n\r\nhatta bu ixc5x9flemin nasxc4xb1l yapxc4xb1ldxc4xb1xc4x9fxc4xb1nxc4xb1 anlatan gxc3xbczel bir yazxc4xb1 yazxc4xb1p koyarsan bende sitenin ana blogunda yayxc4xb1nlayxc4xb1p sana link verebilirim.', FROM_UNIXTIME(1255105622) ) made by require, wp, WP->main, do_action_ref_array, call_user_func_array, messages_screen_compose, messages_new_message, BP_Messages_Message->send, referer: http://manyaklari.com/members/mascix/messages/compose/?r=bledafin

SOURCE: http://buddypress.org/forums/topic/bug-report-for-windows-installation by Mascix.

Change History (6)

#1 @DJPaul
15 years ago

  • Keywords needs-patch added
  • Milestone changed from 1.1.2 to 1.2

#2 @DJPaul
15 years ago

  • Keywords reporter-feedback added; needs-patch removed

#3 @apeatling
14 years ago

I have no way of testing this, if anyone has the necessary setup, please leave a comment.

#4 @apeatling
14 years ago

  • Priority changed from major to minor

#5 @apeatling
14 years ago

  • Milestone changed from 1.2 to 1.2.1

#6 @johnjamesjacoby
14 years ago

  • Component set to Core
  • Resolution set to worksforme
  • Status changed from new to closed

Still having this issue? I have been running WP/BP on IIS7 for a few months now with no issues.

Marking as 'worksforme' unless otherwise reopened.

Note: See TracTickets for help on using tickets.