Skip to:
Content

Opened 5 years ago

Closed 4 years ago

#1185 closed defect (bug) (worksforme)

admin not able to send message to user

Reported by: erich73 Owned by:
Milestone: 1.2 Priority: minor
Severity: Version:
Component: Keywords: reporter-feedback
Cc:

Description

I have BP 1.1.1 and also the latest WPMU installed.

When I log-in as "Admin", then I go to "Compose Message".
Then I type the username of one user into the "Send to"-field.

Result: the Auto-Complete does not find the Users name.

Change History (7)

comment:1 erich735 years ago

This is also the case vice-versa:

being logged-in as a user and would like to compose a message to "admin".
Auto-Complete does not work when entering "ad" or "adm" or "admi".

Tping the full word "admin" and then sending the message works fine.
It is just the "Auto Complete" which seems is not working.

comment:2 johnjamesjacoby5 years ago

This box uses the display name of each user rather than the username or nicename. Can you confirm that you're typing the display name of each user rather than "admin" etc?

comment:3 DJPaul5 years ago

  • Keywords reporter-feedback added

comment:4 erich734 years ago

I can confirm that I am typing the correct name, because the display-name is the standard-name: "admin"

comment:5 johnjamesjacoby4 years ago

  • Resolution set to invalid
  • Status changed from new to closed

The auto-complete only populates users with whom you are friends. This is the current behavior as it is meant to be.

Please open a new enhancement ticket for a future release if you'd like this to change. The auto-complete will probably get an update regardless.

comment:6 erich734 years ago

  • Resolution invalid deleted
  • Status changed from closed to reopened

.....but I have been a FRIEND of the user !
So it should work !

comment:7 apeatling4 years ago

  • Resolution set to worksforme
  • Status changed from reopened to closed

Reopen if this is still an issue.

Note: See TracTickets for help on using tickets.