Skip to:
Content

Opened 9 years ago

Closed 9 years ago

#1152 closed defect (bug) (no action required)

Group Activity shows odd/fake login forms to anonymous users

Reported by: owrede Owned by:
Milestone: 1.2 Priority: minor
Severity: Version:
Component: Keywords: reporter-feedback
Cc:

Description

I can see strange Login-Forms without any fields in the "Group Activity" widget when looking as anonymous user at a group startpage. See the screenshot attached.

Attachments (1)

group-activity-for-anon-users.jpg (61.9 KB) - added by owrede 9 years ago.
Screenshot of a group startpage as it is presented to an anonymous user

Download all attachments as: .zip

Change History (4)

@owrede
9 years ago

Screenshot of a group startpage as it is presented to an anonymous user

#1 @johnjamesjacoby
9 years ago

I can't duplicate this on testbp.org or two of my test sites.

Can you provide more ifno about any plugins you might have installed or modifications you might have made?

#2 @DJPaul
9 years ago

  • Keywords reporter-feedback added

#3 @apeatling
9 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Can't reproduce, and I've never ever seen this. It's probably related to a plugin.

Note: See TracTickets for help on using tickets.