Skip to:
Content

BuddyPress.org

Opened 12 years ago

Closed 12 years ago

#1148 closed defect (bug) (duplicate)

Just-me shows it 2 times

Reported by: madloki Owned by: johnjamesjacoby
Milestone: 1.1.2 Priority: minor
Severity: Version:
Component: Keywords: needs-patch
Cc:

Description

Hello,

when first post an status in "just-me" he wrotes this 2x in "activity". Delete this, post new > only one!

kind regards!
Markus

Change History (3)

#1 @junsuijin
12 years ago

  • Keywords needs-patch added
  • Milestone set to 1.1.1

I can confirm this but haven't looked into it.

#2 @johnjamesjacoby
12 years ago

  • Owner set to johnjamesjacoby
  • Status changed from new to assigned

Can you apply the patch from http://trac.buddypress.org/ticket/1073 and see if that resolves your issue? On my test installation with that patch it no longer occurs.

Patch: http://trac.buddypress.org/attachment/ticket/1073/duplicate-status-activity.patch

#3 @DJPaul
12 years ago

  • Resolution set to duplicate
  • Status changed from assigned to closed

Since ticket 1073 has been re-opened with an updated patch, I'm marking this ticket as a duplicate; discuss on the other ticket around this issue :)

Note: See TracTickets for help on using tickets.