Skip to:
Content

Opened 9 years ago

Closed 9 years ago

#1143 closed defect (bug) (fixed)

number of "Total Posts" different at wire / not logged-in

Reported by: erich73 Owned by:
Milestone: 1.1.2 Priority: major
Severity: Version:
Component: Keywords: needs-patch
Cc:

Description

when NOT being logged in:

the number of "Total Posts" is different.

Please see attached Screenshot1.
Then see attached Screenshot2.

Attachments (2)

number_posts_wrong1.gif (93.5 KB) - added by erich73 9 years ago.
number_posts_wrong2.gif (162.5 KB) - added by erich73 9 years ago.

Download all attachments as: .zip

Change History (9)

#1 @apeatling
9 years ago

  • Priority changed from trivial to major

#2 @apeatling
9 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

I can't reproduce this, even on the exact same site with the exact same user.

#3 @erich73
9 years ago

When not being logged-in, then you go to the users Profile-page.
Ar the section "Wire" you will see the message: "62 Total posts".

When you then click on "page 2", you will see the message "7 Total posts".
When you then click on to "page 1" again, you will see the message "7 total posts".

I just have a look and this bug is still there.

#4 @erich73
9 years ago

  • Resolution worksforme deleted
  • Status changed from closed to reopened

#5 @DJPaul
9 years ago

  • Milestone changed from 1.1.1 to 1.1.2

Confirmed. See http://testbp.org/members/andy/wire/ for a demonstration. "Viewing post 1 to 5 (214 total posts)" on that page, then when you click on to page 2, "Viewing post 6 to 7 (7 total posts)." It doesn't seem to matter if you are logged in or not.

#6 @DJPaul
9 years ago

  • Keywords needs-patch added

#7 @apeatling
9 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

(In [2050]) Fixes #1143

Note: See TracTickets for help on using tickets.