Skip to:
Content

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1138 closed defect (bug) (wontfix)

Duplicate jcrop-holder div for site-wide avatar upload

Reported by: treblamah Owned by:
Milestone: 1.1.1 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

There's a problem with BP 1.1 duplicating the jcrop-holder div. Basically it shows two crop panels and one preview panel when uploading any avatar. Running a clean install of mu 2.8.4 and BP 1.1.

<a href="http://polycentricteaching.org/avatarproblem.png">Click here for a Screenshot </a>

This also happens with the new default theme.

Change History (4)

#1 @apeatling
9 years ago

Are you sure this happens with the 1.1 default theme, I've never seen it happen. Can anyone else confirm?

#2 @treblamah
9 years ago

Yeah, see attached. I'll try another clean install. I havn't seen anyone else talk about the problem for the last few days.

See screenshot

http://polycentricteaching.org/bpdefaultavatar.png

#3 @treblamah
9 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

It's a local problem, the wp_head is being sent twice, and loading the js twice. Closing ticket.

#4 @treblamah
9 years ago

Problem caused by front-end editor plugin.

Note: See TracTickets for help on using tickets.