Skip to:
Content

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#1111 closed defect (bug) (fixed)

After Click at SignIn Button Profile Details are not emty

Reported by: srecko miodragoic Owned by:
Milestone: 1.1 Priority: critical
Severity: Version:
Component: Keywords: Profile Details, signin
Cc:

Description

After click at signin button Profile Details are not emty (Account Details are ok - emty).

You can check at http://blogge.rs/register.

Any idea?

Attachments (1)

Profile Details.jpg (89.4 KB) - added by srecko miodragoic 9 years ago.

Download all attachments as: .zip

Change History (7)

#1 @apeatling
9 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [1973]) Fixes #1111

#2 @apeatling
9 years ago

Please confirm this fix as I couldn't reproduce, but could see in the code how this may be possible.

#3 @srecko miodragoic
9 years ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

Hello Andy,
after fix [1973], In Profile Details (after click on SignUp button),
:Full Name" field is empty (OK)
"About Me" field is emty (OK)
but
"Date of Birth" field and "Country" field are not emty.

#4 follow-up: @apeatling
9 years ago

Can you disable all other plugins and try again? I think a plugin is setting a displayed_user which is causing this.

#5 @apeatling
9 years ago

  • Resolution set to fixed
  • Status changed from reopened to closed

(In [1978]) Fixes #1111

#6 in reply to: ↑ 4 @srecko miodragoic
9 years ago

Replying to apeatling:

Can you disable all other plugins and try again? I think a plugin is setting a displayed_user which is causing this.

Date of Birth now is ok, but Country filed is still show country name from first registerd user (me). I was disable all plugins, but nothing hapends.

Note: See TracTickets for help on using tickets.