Skip to:
Content

BuddyPress.org

Opened 10 years ago

Closed 10 years ago

#1085 closed defect (bug) (fixed)

Message stay unread even after reading

Reported by: mariusooms Owned by:
Milestone: 1.1 Priority: major
Severity: Version:
Component: Keywords:
Cc:

Description

Messages ONLY get flagged Unread when physically set to "Mark as Read" in the inbox. I don't think this is the intended behavior as all messaging systems I've seen simply mark read messages automatically as read?

Tested on testbp.org as well.

Change History (2)

#1 @apeatling
10 years ago

Fixed in trunk.

#2 @apeatling
10 years ago

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.