Skip to:
Content

BuddyPress.org

{9} Closed Tickets (8019 matches)

Results (801 - 900 of 8019)

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Ticket Summary Component Version Milestone Type Owner Status Created
#831 page title not stripped slashes defect (bug) closed 07/05/2009
#836 further group suggestions => bug because of wrong used functionname get_group_avatar_thumb defect (bug) closed 07/08/2009
#839 Welcome Widget Saving Incorrectly defect (bug) closed 07/10/2009
#844 Friends Filter on SiteWide Activity Not Working - Default Home Theme defect (bug) closed 07/11/2009
#846 not able to select member theme (WPMU 2.8.1) defect (bug) closed 07/12/2009
#851 Widget retains only one letter defect (bug) closed 07/14/2009
#852 Invalid HTML in recent activity output defect (bug) closed 07/14/2009
#856 1.0.3 widget titles need to be translated defect (bug) closed 07/16/2009
#857 1.0.3 site wide activity defect (bug) closed 07/16/2009
#859 1.03 Widget Bugs defect (bug) closed 07/16/2009
#861 æøå in forum activity streams defect (bug) closed 07/17/2009
#884 slug problems defect (bug) closed 07/22/2009
#904 Test ticket defect (bug) closed 07/30/2009
#924 Turkish characters display in Group Forum Posts and Forum Pages differ defect (bug) closed 08/16/2009
#932 Image cropping not working in Firefox 3.5.2 on OS X 10.5.8 defect (bug) swinton closed 08/20/2009
#935 bp_get_post_id() echoing id rather than returning current post id defect (bug) closed 08/23/2009
#971 BuddyPress Themes defect (bug) closed 09/05/2009
#973 Group Extension bug defect (bug) closed 09/05/2009
#983 HTML in profile name field broken again defect (bug) closed 09/07/2009
#985 404 Errors... defect (bug) closed 09/07/2009
#992 Avatar upload hook defect (bug) closed 09/11/2009
#994 BuddyPress admin bar links not working. Core defect (bug) closed 09/12/2009
#995 "Visit > Random Member" goes to "Members Directory" landing page defect (bug) closed 09/12/2009
#1008 "Deleted" message box appears when clicking navigation items on member's page defect (bug) jeffsayre closed 09/14/2009
#1016 member id error on forum post defect (bug) closed 09/16/2009
#1023 Forum: "Posted in" link broken defect (bug) closed 09/16/2009
#1045 New trac ticket posts 10+ on wire defect (bug) closed 09/19/2009
#1056 Forum new topic defect (bug) closed 09/21/2009
#1059 Activity class - retrieve ID in BP_Activity_Activity::get_activity_for_friends() defect (bug) closed 09/22/2009
#1089 'Clear' button for radio button field doesn't clear defect (bug) closed 09/25/2009
#1094 compose message / select one friend multiple times Core defect (bug) closed 09/25/2009
#1115 groups/single/home.php defect (bug) closed 09/29/2009
#1153 Bug in Recent Site Wide Posts widget, when images are posted in Opera Templates defect (bug) closed 10/02/2009
#1156 Activation emails are broken from wp-admin defect (bug) closed 10/02/2009
#1161 search box defect (bug) closed 10/03/2009
#1165 Links not working defect (bug) closed 10/04/2009
#1169 "Create Account" link broken defect (bug) closed 10/04/2009
#1179 Cannot change Avatar Core defect (bug) johnjamesjacoby closed 10/05/2009
#1198 search ajax pagination members and group directories defect (bug) closed 10/07/2009
#1219 ossible Bug (custom profile fields do not get propagated on registration) defect (bug) closed 10/11/2009
#1224 site wide activity makes event 9 hours older + extra utf-8 char in group URL defect (bug) closed 10/12/2009
#1225 Groups templatetags bug defect (bug) closed 10/13/2009
#1228 I can't post on forums defect (bug) closed 10/14/2009
#1237 Setup nav hooks for friends and settings not consistent Core defect (bug) closed 10/15/2009
#1241 codex.buddypress.org bug... constantly loading every gravatar in existence:) defect (bug) closed 10/16/2009
#1243 Upload avatar: getimagesize(Object) [function.getimagesize]: failed to open stream defect (bug) closed 10/16/2009
#1255 Fix wrong groups css id defect (bug) johnjamesjacoby closed 10/19/2009
#1261 Problem uploading an avatar defect (bug) closed 10/20/2009
#1268 Users sub pages not working defect (bug) closed 10/23/2009
#1279 Unicode character link handling issue on Activity widget defect (bug) closed 10/27/2009
#1282 group invite notification mail link isn't i18n friendly Groups defect (bug) closed 10/28/2009
#1290 BP 1.1.2 breaks wp-signup.php? defect (bug) closed 10/29/2009
#1295 User comments didn't appear in site activity rss feed defect (bug) closed 10/31/2009
#1296 register leads to a blank page defect (bug) closed 10/31/2009
#1297 Custom registration page in child theme fails to send activation email defect (bug) closed 11/01/2009
#1304 Site Wide Activity Blogs Filter Button still exist after turn of Blogs Activity defect (bug) MrMaz closed 11/03/2009
#1310 Fatal error when downloading BuddyPress defect (bug) Tech Support, Coders, Programmers closed 11/04/2009
#1315 Losing Group avatars at Member Level defect (bug) closed 11/04/2009
#1319 Regarding Ticket #1310 defect (bug) closed 11/05/2009
#1320 forum search not working for private forum even if the user is a member Forums defect (bug) closed 11/05/2009
#1322 1319 defect (bug) closed 11/05/2009
#1340 Greek translasion of buddypress link broken defect (bug) closed 11/12/2009
#1356 Usernames with @ redirect to home rather than profile/edit profile Core defect (bug) closed 11/19/2009
#1360 The Buddybar does not work with all themes ... defect (bug) closed 11/24/2009
#1376 I can't post anything on the buddypress.org site! defect (bug) closed 11/26/2009
#1377 Status - new parameter in bp_status_from_usermeta filter - has-patch Activity defect (bug) closed 11/26/2009
#1392 Profile Field Setup Cant Add SelectBox Fields Activity defect (bug) closed 11/27/2009
#1394 Group name and description misses some Lithuanian characters after the group is created. defect (bug) closed 11/28/2009
#1395 </form> and </div> mixed up in Changeset 2152 defect (bug) closed 11/28/2009
#1401 buddypress.org/forums: recover password : reset yes, new password fails BuddyPress.org Sites defect (bug) closed 11/29/2009
#1403 There was an error saving the field. Please try again Activity defect (bug) closed 11/29/2009
#1412 Broken link to download BuddyPress defect (bug) closed 11/30/2009
#1420 Group invites problem in latest trunk revision Groups defect (bug) closed 12/04/2009
#1426 BP_ENABLE_ROOT_PROFILES conflicts with multisite subdirectory slugs Core defect (bug) closed 12/05/2009
#1428 Admin doesnt have access for hidden groups defect (bug) closed 12/06/2009
#1433 Creating groups results in 404 error Core 1.2.6 defect (bug) closed 12/08/2009
#1469 Home -> My Groups is not showing my groups list defect (bug) closed 12/17/2009
#1470 Home -> My Friends Bug defect (bug) closed 12/17/2009
#1484 404 Page error with IE8 when creating group or topic, FireFox OK defect (bug) closed 12/20/2009
#1486 BP 1.2 trunk Cannot Create Blog defect (bug) closed 12/21/2009
#1492 Groups and Member widget filter aren't working on BP 1.2 theme Core defect (bug) closed 12/22/2009
#1497 Unable to Post Reply on Forum Core defect (bug) closed 12/27/2009
#1514 When you reply to your own post you get an email notification defect (bug) closed 12/31/2009
#1523 Cannot activate plugin - Fatal error: Cannot redeclare bp_loader_activate() defect (bug) closed 01/01/2010
#1524 BP trunk does not load since rev 2213 on WPMU defect (bug) closed 01/01/2010
#1526 Names did not appear in "Members" lists until profile was visited once Core defect (bug) closed 01/01/2010
#1538 Activity Items dissapearing from "Private Groups" Activity Stream. defect (bug) closed 01/03/2010
#1550 Login issue defect (bug) closed 01/05/2010
#1564 enabling discussion forum while creating group defect (bug) closed 01/07/2010
#1568 Single-WP-Install - No Activaton Email is sent on registration defect (bug) closed 01/07/2010
#1595 Not being able to add new topic to a forum after adding 12 topics Core defect (bug) closed 01/14/2010
#1596 Not being able to add new topic to a forum after adding 12 topics defect (bug) closed 01/14/2010
#1602 1.1.3 Can't create groups Core defect (bug) closed 01/15/2010
#1648 Deleting Activity leads to 404 (tested in 1.1.1 and 1.1.3) defect (bug) closed 01/21/2010
#1656 Probably not a "bug", but there's a link issue when changing the blog url, or at least it's not consistent. Core defect (bug) closed 01/21/2010
#1663 Where are the installation guides? defect (bug) closed 01/22/2010
#1704 Buddypress username & password not sent in welcome email defect (bug) closed 01/26/2010
#1705 Cannot set homepage as static while simultaneously displaying posts in blog Core defect (bug) closed 01/26/2010
#1720 Blog Feature Does not Appear to Work in Buddypress theme (on BP 1.1.3) defect (bug) closed 01/28/2010
#1724 Hardcoded table prefix in get_blog_role_for_user Core defect (bug) closed 01/29/2010
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19
Note: See TracReports for help on using and creating reports.