Skip to:
Content

BuddyPress.org

Changeset 7991


Ignore:
Timestamp:
02/26/2014 12:18:25 PM (8 years ago)
Author:
boonebgorges
Message:

Bump minimum WordPress requirement to 3.6

BuddyPress 2.0 introduces a number of features that require WP 3.6, including
some use of wp_unslash() and integration with the Heartbeat API.

See #5328, #5431 et al

Props DJPaul

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/readme.txt

    r7802 r7991  
    22Contributors: johnjamesjacoby, DJPaul, boonebgorges, r-a-y
    33Tags: social networking, activity, profiles, messaging, friends, groups, forums, notifications, settings, twitter, facebook, social, community, networks, networking, cms
    4 Requires at least: 3.5
     4Requires at least: 3.6
    55Tested up to: 3.8.1
    66Stable tag: 1.9.2
Note: See TracChangeset for help on using the changeset viewer.