Skip to:
Content

BuddyPress.org


Ignore:
Timestamp:
12/30/2023 09:56:33 AM (7 months ago)
Author:
imath
Message:

Update required Node.js version to >=20.10.0

Following WordPress latest move, we're updating Node.js as well as some development dependencies.
See: https://make.wordpress.org/core/2023/12/20/updating-wordpress-to-use-more-modern-versions-of-node-js-npm-2/

This commit also bumps PHP version to 8.2 for the coding standards GitHub action and wp-phpunit/wp-phpunit to 6.4 into our composer.json file.

Props espellcaste

Fixes #9047
Closes https://github.com/buddypress/buddypress/pull/205
Closes https://github.com/buddypress/buddypress/pull/210

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/bp-members/blocks/dynamic-members/index.asset.php

    r13676 r13684  
    1 <?php return array('dependencies' => array('bp-block-data', 'wp-block-editor', 'wp-blocks', 'wp-components', 'wp-element', 'wp-i18n', 'wp-server-side-render'), 'version' => 'd39aff2f645a4e5c4f49');
     1<?php return array('dependencies' => array('bp-block-data', 'react', 'wp-block-editor', 'wp-blocks', 'wp-components', 'wp-i18n', 'wp-server-side-render'), 'version' => '4fefc660507352b2ed4e');
Note: See TracChangeset for help on using the changeset viewer.