Skip to:
Content

BuddyPress.org


Ignore:
Timestamp:
11/08/2021 08:29:20 PM (3 years ago)
Author:
imath
Message:

Remove the BP Compat ServerSideRender component & use WordPress one

As BuddyPress required WordPress version is now 5.4, this compatibility component which was introduced to maintain backward compatibility with WP version from 5.0 to 5.2 is no more needed.

Props oztaser

Fixes #8571

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/bp-core/classes/class-bp-core.php

    r13111 r13144  
    393393                        'wp-i18n',
    394394                        'wp-block-editor',
    395                         'bp-block-components',
     395                        'wp-server-side-render',
    396396                    ),
    397397                    'style'              => 'bp-login-form-block',
Note: See TracChangeset for help on using the changeset viewer.