Skip to:
Content

BuddyPress.org

Changeset 12766


Ignore:
Timestamp:
10/24/2020 01:22:24 PM (14 months ago)
Author:
imath
Message:

Build Tools: Make sure to use composer v1.10.16

This is a quick fix to avoid some composer dependencies to fail to install with composer v2.0.0 for PHP 5.6 jobs.

See #8381

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/.travis.yml

    r12706 r12766  
    8080  # setup NodeJS version using NVM
    8181  - export PATH="$HOME/.composer/vendor/bin:$PATH"
     82  # make sure composer is < 2.0.0 to avoid dependencies install errors.
     83  - composer self-update 1.10.16
    8284  - node --version
    8385  - nvm install 12.16.0
Note: See TracChangeset for help on using the changeset viewer.