Skip to:
Content

BuddyPress.org

Changeset 12713 for trunk/package.json


Ignore:
Timestamp:
09/06/2020 10:25:45 AM (4 years ago)
Author:
imath
Message:

Build/Test Tools: update the grunt-patch-wordpress Node module

Using version 3.0.0 of grunt-patch-wordpress is making sure the command grunt patch:#### where #### is the ticket number is applying the attached patch.

Fixes #8358

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/package.json

    r12712 r12713  
    2424        "grunt-jsvalidate": "~0.2.2",
    2525        "grunt-legacy-util": "~1.1.1",
    26         "grunt-patch-wordpress": "~1.0.0",
     26        "grunt-patch-wordpress": "~3.0.0",
    2727        "grunt-postcss": "~0.9.0",
    2828        "grunt-rtlcss": "~2.0.1",
Note: See TracChangeset for help on using the changeset viewer.