Skip to:
Content

BuddyPress.org

Changeset 12705 for trunk/.travis.yml


Ignore:
Timestamp:
08/11/2020 10:06:56 PM (18 months ago)
Author:
imath
Message:

Build Tools: update Travis config to include tests for WP 5.5

Also, update the Node version used for Travis jobs

PS: Let’s welcome WordPress ”Eckstine” <3

Fixes #8346

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/.travis.yml

    r12683 r12705  
    2727env:
    2828  - WP_VERSION=master BP_TRAVISCI=travis:phpunit
     29  - WP_VERSION=5.5 BP_TRAVISCI=travis:phpunit
    2930  - WP_VERSION=5.4 BP_TRAVISCI=travis:phpunit
    3031  - WP_VERSION=5.3 BP_TRAVISCI=travis:phpunit
     
    4243    - php: 7.2
    4344      env: WP_VERSION=master BP_TRAVISCI=travis:phpunit
     45      dist: precise
     46    - php: 7.2
     47      env: WP_VERSION=5.5 BP_TRAVISCI=travis:phpunit
    4448      dist: precise
    4549    - php: 7.2
     
    97101  - export PATH="$HOME/.composer/vendor/bin:$PATH"
    98102  - node --version
    99   - nvm install 10.13.0
     103  - nvm install 12.16.0
    100104  - node --version
    101105  - npm install -g grunt-cli
Note: See TracChangeset for help on using the changeset viewer.