Skip to:
Content

BuddyPress.org

Changeset 12400


Ignore:
Timestamp:
05/25/2019 02:18:19 PM (2 months ago)
Author:
imath
Message:

Update Travis configuration

  • Add WordPress 5.1 and 5.2 to the env to test,
  • Remove the PHP 5.3 job for WordPress master.

See #8099 (4.0 branch)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • branches/4.0/.travis.yml

    r12282 r12400  
    2727env:
    2828  - WP_VERSION=master BP_TRAVISCI=travis:phpunit
     29  - WP_VERSION=5.2 BP_TRAVISCI=travis:phpunit
     30  - WP_VERSION=5.1 BP_TRAVISCI=travis:phpunit
     31  - WP_VERSION=5.0 BP_TRAVISCI=travis:phpunit
    2932  - WP_VERSION=4.9 BP_TRAVISCI=travis:phpunit
    3033  - WP_VERSION=4.8 BP_TRAVISCI=travis:phpunit
     
    3841    - php: 7.2
    3942      env: WP_VERSION=master BP_TRAVISCI=travis:phpcompat
    40     - php: 5.3
    41       env: WP_VERSION=master BP_TRAVISCI=travis:phpunit
    42       dist: precise
    4343    - php: 5.3
    4444      env: WP_VERSION=4.8 BP_TRAVISCI=travis:phpunit
Note: See TracChangeset for help on using the changeset viewer.