Skip to:
Content

BuddyPress.org

Changeset 12321


Ignore:
Timestamp:
12/07/2018 08:23:03 PM (5 years ago)
Author:
boonebgorges
Message:

On PHP 7.3, don't test against versions of WP not compatible with 7.3.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/.travis.yml

    r12320 r12321  
    4848      env: WP_VERSION=4.7 BP_TRAVISCI=travis:phpunit
    4949      dist: precise
     50  exclude:
     51    - php: 7.3
     52      env: WP_VERSION=4.9 BP_TRAVISCI=travis:phpunit
     53    - php: 7.3
     54      env: WP_VERSION=4.8 BP_TRAVISCI=travis:phpunit
     55    - php: 7.3
     56      env: WP_VERSION=4.7 BP_TRAVISCI=travis:phpunit
     57    - php: 7.3
     58      env: WP_VERSION=master BP_TRAVISCI=travis:phpunit
    5059
    5160# before_install: Failures in this section will result in build status 'errored'
Note: See TracChangeset for help on using the changeset viewer.