Skip to:
Content

BuddyPress.org


Ignore:
Timestamp:
03/19/2018 10:24:08 PM (6 years ago)
Author:
djpaul
Message:

Remove checks for old WordPress versions older than our minimum-supported requirement.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/bp-core/bp-core-attachments.php

    r11879 r11904  
    1919 *
    2020 * @since 2.3.0
    21  *
    22  * @return bool True if WordPress is 3.9+, false otherwise.
     21 * @since 3.0.0 We now require WP >= 4.5, so this is always true.
     22 *
     23 * @return bool Always true.
    2324 */
    2425function bp_attachments_is_wp_version_supported() {
    25     return (bool) version_compare( bp_get_major_wp_version(), '3.9', '>=' );
     26    return true;
    2627}
    2728
Note: See TracChangeset for help on using the changeset viewer.