Skip to:
Content

BuddyPress.org

Changeset 11857 for trunk/.travis.yml


Ignore:
Timestamp:
02/12/2018 11:33:51 PM (4 years ago)
Author:
djpaul
Message:

Build, Travis-CI: try to fix PHPUnit on PHP 7.2.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/.travis.yml

    r11769 r11857  
    114114  - if [[ ${TRAVIS_PHP_VERSION:0:3} == "5.6" ]]; then composer global require --dev phpunit/phpunit ^5; fi
    115115  - if [[ ${TRAVIS_PHP_VERSION:0:3} == "7.1" ]]; then composer global require --dev phpunit/phpunit ^6; fi
     116  - if [[ ${TRAVIS_PHP_VERSION:0:3} == "7.2" ]]; then composer global require --dev phpunit/phpunit ^6; fi
    116117  - mkdir -p /tmp/node/node_modules
    117118  - ln -s /tmp/node/node_modules $plugin_dir/node_modules
Note: See TracChangeset for help on using the changeset viewer.