Skip to:
Content

BuddyPress.org

Changeset 11391


Ignore:
Timestamp:
01/19/2017 07:55:31 PM (3 years ago)
Author:
djpaul
Message:

Build: allow tests on Travis-CI's PHP 7.1 to fail temporarily.

There is an upstream bug in WordPress causing fatal errors for one of our tests in PHP 7.1.
It has not been fixed yet, and as I suspect the test itself is better suited for WordPress than BuddyPress (BuddyPress ought to assume that basic shortcode parsing is functional), I think this is a worthwhile tradeoff for now.

See https://core.trac.wordpress.org/ticket/39277 and #7392

Props netweb

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/.travis.yml

    r11388 r11391  
    6161      env: WP_VERSION=4.3 BP_TRAVISCI=travis:phpunit
    6262  allow_failures:
     63    - php: 7.1
    6364    - php: nightly
    6465    - php: hhvm
Note: See TracChangeset for help on using the changeset viewer.