Skip to:
Content

BuddyPress.org


Ignore:
Timestamp:
12/29/2016 09:00:26 PM (7 years ago)
Author:
boonebgorges
Message:

Remove do_autoload checks and manual class loaders.

Our PHP 5.3 requirement means that spl_autoload_register() will
always be available.

See #7299.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/bp-core/bp-core-customizer-email.php

    r10899 r11360  
    4242    foreach( $settings as $setting_id => $args ) {
    4343        $wp_customize->add_setting( $setting_id, $args );
    44     }
    45 
    46     /**
    47      * BP_Customizer_Control_Range class.
    48      */
    49     if ( ! buddypress()->do_autoload ) {
    50         require_once dirname( __FILE__ ) . '/classes/class-bp-customizer-control-range.php';
    5144    }
    5245
Note: See TracChangeset for help on using the changeset viewer.