Skip to:
Content

BuddyPress.org


Ignore:
Timestamp:
09/15/2016 08:19:52 PM (5 years ago)
Author:
djpaul
Message:

Core: stop loading deprecated code files for new installs from 2.7 onwards.

Existing installs will continue to load the deprecated code.

Fixes #6839

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/bp-core/bp-core-options.php

    r11094 r11105  
    101101        '_bp_force_buddybar'                   => false,
    102102
    103         /* Legacy theme *********************************************/
     103        /* Legacy *********************************************/
    104104
    105105        // Whether to register the bp-default themes directory.
    106106        '_bp_retain_bp_default'                => false,
     107
     108        // Whether to load deprecated code.
     109        '_bp_ignore_deprecated_code'           => true,
    107110
    108111        /* Widgets **************************************************/
Note: See TracChangeset for help on using the changeset viewer.