Skip to:
Content

BuddyPress.org

Changeset 10951 for trunk/src/readme.txt


Ignore:
Timestamp:
07/21/2016 01:54:04 PM (5 years ago)
Author:
boonebgorges
Message:

BuddyPress 2.7 will require WordPress 4.2.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/readme.txt

    r10940 r10951  
    22Contributors: johnjamesjacoby, DJPaul, boonebgorges, r-a-y, imath, mercime, tw2113, dcavins, hnla
    33Tags: social networking, activity, profiles, messaging, friends, groups, forums, notifications, settings, social, community, networks, networking
    4 Requires at least: 4.1
     4Requires at least: 4.2
    55Tested up to: 4.5.3
    66Stable tag: 2.6.1.1
Note: See TracChangeset for help on using the changeset viewer.