Skip to:
Content

BuddyPress.org

Changeset 10951 for trunk/.travis.yml


Ignore:
Timestamp:
07/21/2016 01:54:04 PM (5 years ago)
Author:
boonebgorges
Message:

BuddyPress 2.7 will require WordPress 4.2.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/.travis.yml

    r10771 r10951  
    2323    - WP_VERSION=4.3 BP_TRAVISCI=travis:phpunit
    2424    - WP_VERSION=4.2 BP_TRAVISCI=travis:phpunit
    25     - WP_VERSION=4.1 BP_TRAVISCI=travis:phpunit
    2625
    2726matrix:
     
    3534    - php: 7.0
    3635      env: WP_VERSION=4.2 BP_TRAVISCI=travis:phpunit
    37     - php: 7.0
    38       env: WP_VERSION=4.1 BP_TRAVISCI=travis:phpunit
    3936  allow_failures:
    4037    - php: nightly
Note: See TracChangeset for help on using the changeset viewer.