Skip to:
Content

BuddyPress.org

Changeset 10436


Ignore:
Timestamp:
01/05/2016 03:08:32 PM (4 years ago)
Author:
boonebgorges
Message:

Bump minimum WP requirement to 3.9.

Fixes #6805.

Location:
trunk
Files:
2 edited

Legend:

Unmodified
Added
Removed
  • trunk/.travis.yml

    r10400 r10436  
    2424    - WP_VERSION=4.0
    2525    - WP_VERSION=3.9
    26     - WP_VERSION=3.8
    2726
    2827matrix:
     
    4039    - php: 7.0
    4140      env: WP_VERSION=3.9
    42     - php: 7.0
    43       env: WP_VERSION=3.8
    4441  allow_failures:
    4542    - php: nightly
  • trunk/src/readme.txt

    r10398 r10436  
    22Contributors: johnjamesjacoby, DJPaul, boonebgorges, r-a-y, imath, mercime, tw2113, dcavins, hnla
    33Tags: social networking, activity, profiles, messaging, friends, groups, forums, notifications, settings, social, community, networks, networking
    4 Requires at least: 3.8
     4Requires at least: 3.9
    55Tested up to: 4.3.1
    66Stable tag: 2.4.2
Note: See TracChangeset for help on using the changeset viewer.