Skip to:
Content

BuddyPress.org

Changeset 10035


Ignore:
Timestamp:
08/06/2015 11:20:52 PM (6 years ago)
Author:
djpaul
Message:

Tests: remove Travis-Ci compat. for WP 3.7 + PHP 5.5+

This isn’t necessary now we’ve bumped the minimum supported WP version
to 3.8.

See #6258, props netweb

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/.travis.yml

    r10031 r10035  
    4848    - sed -i "s/yourusernamehere/root/" wp-tests-config.php
    4949    - sed -i "s/yourpasswordhere//" wp-tests-config.php
    50     # disable WP_DEBUG for PHP >= 5.5 due to ext/mysqli E_DEPRECATED errors
    51     - if [[ "$TRAVIS_PHP_VERSION" > 5.4* ]] && [[ "$WP_VERSION" == "3.7" ]] ; then sed -i "s:define( 'WP_DEBUG://define( 'WP_DEBUG:" wp-tests-config.php; fi;
    5250    # set up database
    5351    - mysql -e 'CREATE DATABASE wordpress_test;' -uroot
Note: See TracChangeset for help on using the changeset viewer.