Skip to:
Content

BuddyPress.org

Ticket #6018: 6018.patch

File 6018.patch, 3.6 KB (added by slaFFik, 10 years ago)
  • src/composer.lock

     
     1{
     2    "_readme": [
     3        "This file locks the dependencies of your project to a known state",
     4        "Read more about it at http://getcomposer.org/doc/01-basic-usage.md#composer-lock-the-lock-file",
     5        "This file is @generated automatically"
     6    ],
     7    "hash": "2566ad7f8f11858b3b2cc146ee934f3e",
     8    "packages": [
     9        {
     10            "name": "composer/installers",
     11            "version": "v1.0.18",
     12            "source": {
     13                "type": "git",
     14                "url": "https://github.com/composer/installers.git",
     15                "reference": "74fb0a7a1a23696d9c8cc2fba5903f6711cdd067"
     16            },
     17            "dist": {
     18                "type": "zip",
     19                "url": "https://api.github.com/repos/composer/installers/zipball/74fb0a7a1a23696d9c8cc2fba5903f6711cdd067",
     20                "reference": "74fb0a7a1a23696d9c8cc2fba5903f6711cdd067",
     21                "shasum": ""
     22            },
     23            "replace": {
     24                "roundcube/plugin-installer": "*",
     25                "shama/baton": "*"
     26            },
     27            "require-dev": {
     28                "composer/composer": "1.0.*@dev",
     29                "phpunit/phpunit": "4.1.*"
     30            },
     31            "type": "composer-installer",
     32            "extra": {
     33                "class": "Composer\\Installers\\Installer",
     34                "branch-alias": {
     35                    "dev-master": "1.0-dev"
     36                }
     37            },
     38            "autoload": {
     39                "psr-0": {
     40                    "Composer\\Installers\\": "src/"
     41                }
     42            },
     43            "notification-url": "https://packagist.org/downloads/",
     44            "license": [
     45                "MIT"
     46            ],
     47            "authors": [
     48                {
     49                    "name": "Kyle Robinson Young",
     50                    "email": "kyle@dontkry.com",
     51                    "homepage": "https://github.com/shama"
     52                }
     53            ],
     54            "description": "A multi-framework Composer library installer",
     55            "homepage": "http://composer.github.com/installers/",
     56            "keywords": [
     57                "Craft",
     58                "Dolibarr",
     59                "Hurad",
     60                "MODX Evo",
     61                "OXID",
     62                "WolfCMS",
     63                "agl",
     64                "annotatecms",
     65                "bitrix",
     66                "cakephp",
     67                "chef",
     68                "codeigniter",
     69                "concrete5",
     70                "croogo",
     71                "drupal",
     72                "elgg",
     73                "fuelphp",
     74                "installer",
     75                "joomla",
     76                "kohana",
     77                "laravel",
     78                "lithium",
     79                "magento",
     80                "mako",
     81                "mediawiki",
     82                "modulework",
     83                "moodle",
     84                "phpbb",
     85                "piwik",
     86                "ppi",
     87                "puppet",
     88                "roundcube",
     89                "shopware",
     90                "silverstripe",
     91                "symfony",
     92                "typo3",
     93                "wordpress",
     94                "zend",
     95                "zikula"
     96            ],
     97            "time": "2014-08-18 20:00:12"
     98        }
     99    ],
     100    "packages-dev": [],
     101    "aliases": [],
     102    "minimum-stability": "stable",
     103    "stability-flags": [],
     104    "prefer-stable": false,
     105    "platform": {
     106        "php": ">=5.2.4"
     107    },
     108    "platform-dev": []
     109}